Loading

ArticlesAC: Documents Stuck in "Ready to Post" Status

Knowledge Article

AC: Documents Stuck in "Ready to Post" Status

Documents may become stuck in a "Ready to Post" status and will not be processed by the Background Posting Scheduler. This can occur if a related Worker Item record does not exist, or if the "Attempts Remaining" on the Worker Item is zero. The resolution depends on whether the document should be posted or returned to an "In Progress" status. To resolve the issue, it may be necessary to contact support to adjust the document status or the Worker Item record.

Title
AC: Documents Stuck in "Ready to Post" Status
Summary
Documents may become stuck in a "Ready to Post" status and will not be processed by the Background Posting Scheduler. This can occur if a related Worker Item record does not exist, or if the "Attempts Remaining" on the Worker Item is zero. The resolution depends on whether the document should be posted or returned to an "In Progress" status. To resolve the issue, it may be necessary to contact support to adjust the document status or the Worker Item record.
URL Name
AC-Documents-Stuck-in-Ready-to-Post-Status

Release Version
All Versions
Symptoms
Resolution
Cause
Additional Notes
Was this article helpful?
03
Upload Files
Recommendations
No results for undefined
Loading
Knowledge:AC: Documents Stuck in "Ready to Post" Status