Loading

ArticlesPSA: Billing Event Status Remains "Waiting for Status..." when Generating Billing Events

Knowledge Article

PSA: Billing Event Status Remains "Waiting for Status..." when Generating Billing Events

An accumulation of App Logs can cause the Billing Event status to remain as "Waiting for Status...". To resolve this, the App Logs must be deleted. This can be done individually, through a script, or from the PSA Administration tab. After deleting the logs, the Billing Event Generation process can be run again.

Title
PSA: Billing Event Status Remains "Waiting for Status..." when Generating Billing Events
URL Name
PSA-Billing-Event-Status-Remains-Waiting-for-Status

Release Version
Symptoms
Resolution
Cause
Additional Notes
Was this article helpful?
40
Upload Files
Recommendations
No results for undefined
Loading
Knowledge:PSA: Billing Event Status Remains "Waiting for Status..." when Generating Billing Events